krank ❗

Problem
You are setting up SSL for a Lotus Domino server. You open the Server Certificate Admin database (certsrv.nsf) to create a new key ring file. When you select the option “1. Create Key Ring”, the following error occurs:

“You must upgrade to Domino 4.6.1.”

The Domino server version is 5.x or 6.x.

Solution
This error can occur if the Server Certificate Admin application (certsrv.nsf) is based an older template version such as 4.6.x. To correct this problem, replace the design of the database with a 5.x or 6.x Server Certificate Admin template on the server.
This error can also occur if you try to install a certificate into an existing key ring.

Error: “You must upgrade to Domino 4.6.1” when Creating Key Ring Files Using Server Certificate Admin Database

Comments are closed.